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Introduction 
The purpose of this document is to describe some of the key functionality in MS Project Professional 
2007 and Project Server 2007 that differentiates it from former stand alone versions of the software.  The 
key changes are presented as “Tips”.   

Tip #1: Task Drivers 
The Task Drivers pane provides information about what factors are affecting the task’s start date, such 
as duration, calendars, and constraints of predecessor and successor tasks.  The Task Drivers pane is a 
new feature in MS Project 2007.  
 
To view the Task Driver pane, click on the following icon or go to Project > Task Drivers:   

Information Displayed in Task Pane 
In addition to the task name and start date, the following information is displayed in the Task Drivers 
pane, as applicable. 
 

Summary Tasks & Subtasks 

If you selected a summary task, the Task Drivers pane displays the subtasks and summary tasks that 
are driving the schedule. 
 
Example: 
 
 
 
 
 
 
 
 
 
Notes: 

 You can click different tasks without closing the Task Drivers pane. The Task Drivers 
pane always displays the scheduling drivers for whatever task is selected. 
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Actual Start & Assignments 

If a task is updated to reflect Actual Dates, the actual start date is displayed, together with the data that 
initiated the task. 

 
Example: In-Progress or Complete Task. 

 
  

 
 
 
 
 
 
 
  

Example: Future Task.  
 

 
  
    
 
 
 
 
 
 
 
If a Task Calendar is assigned, this will be displayed as well.  

 

Predecessor Tasks 

If you linked your tasks, the predecessor tasks will be displayed in the Task Drivers pane with their 
constraint types and the amount of lag time or lead time built in. You can click the name of a predecessor 
task to see its drivers.  
 
Example: See the above example.  Note “Type” and “Lag” are displayed.  When the predecessor task 
(in blue) is clicked, MS Project 2007 takes the user to the predecessor task and displays its Task Drivers. 
 

 

Calendars 

If the working time that is outlined on the calendar for the selected task is affecting the task's schedule, 
the name of the calendar is displayed in the Task Drivers pane.  
 
Example: See the above example.  When the Resource Calendar name (in blue) is clicked, MS Project 
2007 displays information about its working and nonworking time.  If a Task Calendar is also assigned 
to the task, it will appear here.  
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Constraint Type and Date 

The Task Drivers pane displays the type of constraint that is currently placed on the task, including the 
date associated with the constraint. 

 
Example:   
 

 
 
 
 
 
 
 
 

 

 

Leveling Delay 

If you applied leveling to help balance the resource workload, your tasks may be delayed to prevent 
over-allocation. The Task Drivers pane displays the amount of time by which the selected task is 
delayed because of resource leveling. 

 
Note regarding F9: If the information in the Task Drivers pane is incorrect, or if you are unsure of its 
accuracy, press F9 to recalculate the project and refresh the information by using the current project data. 

Tip #2: Multi-Level Undo  
A new feature of MSP2007 is the ability to perform multiple “Undo’s” in the application.  This is familiar 
functionality for MS Office users. 

Tip #3: Font & Cell Background Formatting 
In Microsoft Project 2007, cells in a view can be highlighted to display different background colors, 
patterns and fonts.  Types of tasks to highlight are selected based on certain criteria such as milestone 
tasks, critical path tasks, or summary tasks.  Although the ability to change font characteristics existed in 
MS Project 2003, the ability to change background colors and patterns is new with MS Project 2007.  
 

Highlight Categories of Cells 

To use this feature, a Sheet view of the schedule must be used.  Sheet views present information in rows 
and columns, similar to a spreadsheet or table of information.  An example of a Sheet view would be the 
left side table of a standard Gantt Chart view.   
 
NOTE: There is an enterprise global template in MSP 2007 PWA.  You can transfer the settings from the 
enterprise global template in PWA to their machine, create a new project that uses the enterprise global 
template, and then save that file locally, selecting the option to save all enterprise custom fields and 
global items. You can then open the saved MPP file on their computer use the Organizer to copy the 
items to the enterprise global template on your computer. 
 
1. On the Format menu, click Text Styles.   
 
2. In the Text Styles dialog box, click on the dropdown menu in “Item to Change”.  
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3. The following list is displayed: 

 
 
 
 
 
 
 
 
 
 
 
 
 

4. Select the category of cells that you want to highlight from the “Item to Change” list.  The list 
includes:  

Item to Change Description 
All Select to highlight cells in all columns and rows in the project schedule. 
Row & Column 
Titles 

Only changes to font attributes can be made with this selection – cell 
background highlighting is disabled. 

Non-critical 
Tasks 

Select this option to highlight the cells for tasks with the “Critical” field set 
to No. 

Milestone Tasks Select this option to highlight the cells for tasks with the “Milestone” field 
set to Yes.   

Summary Tasks Select this option to highlight the cells for summary tasks.   
Critical Tasks Select to highlight cells for tasks with the “Critical” field set to Yes.   
Marked Tasks Select this option to highlight the cells for tasks with the “Marked” field set 

to Yes. 
Highlighted 
Tasks 

Select this option to highlight the cells for tasks that meet a filter's criteria 
when displaying all tasks in a filtered task list.  See Appendix A for 
example. 

Top/Middle/ 
Bottom 
Timescale Tier 

Select this option to change attributes of the timescale headings in the 
right side graphical representation of the Gantt chart view.   Only changes 
to font attributes can be made with this selection –cell background 
highlighting is disabled.   See Appendix A for example.   

Bar Text – 
Left/Right/Top/ 

Select this option to change attributes of the graphical representation in 
the Gantt chart view.  Only changes to font attributes can be made with 
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5. Set the desired Font (including font style, size, color, and underline options), Background Color, 

and Background Pattern.  
 
Notes: 

 The new default font is applied in the current view only.  To use the font settings of this 
view in new projects, you can use the Organizer > Views tab, and copy the view containing the 
font and background selections you’ve made here to your Global.mpt file and the new project 
file. 

A Pattern must be selected as well as a Color for cell background highlighting.  Selecting a Color 
alone does not work. 

for example. 
Changed Cells Select this option to highlight cells that have changed as a result of 

changing specific data.  It can be helpful for showing variance in a 
schedule, such as highlighting when a task’s remaining hours or duration 
have increased.  See Appendix A for example. 

External Tasks Select to highlight cells for placeholder tasks that are tracked in another 
project schedule.  See Appendix A for example. 

Tip #4: Reschedule Uncompleted Work 
The Update Project functionality existed in MS Project prior to version 2007.  Use the Update Project 
dialog box to check for tasks that need to be rescheduled.  Specifically, the Update Project dialog box can 
be used to: 
 

o Update progress information for some or all tasks in your project.  
o Reschedule uncompleted work to start after a date you specify.  
o Update or reschedule work for either the entire project or for selected tasks.  

 
NOTE: It is highly recommended that you update task statuses individually.  Use this feature to filter for 
tasks that require updating rather than using it to reschedule all uncompleted tasks. 
 
The “Reschedule uncompleted work” functionality automatically reschedules tasks that have slipped, or 
tasks that the project manager forgot to update.  Project reschedules the work, setting the scheduled 
start date to your specified date and applying the “Start No Earlier Than” constraint. 
 
If the task is in progress but behind schedule, Project schedules the remaining duration to start on your 
specified date.  
 

Tip #5: My Tasks – Indicators 
The “My Tasks” view in PWA includes indicators to highlight certain tasks to the user.  Following is a list 
of all possible indicators and their meanings: 
 
Indicator Meaning Recommended action 

 The task was added since you last viewed this 
page. 

No action required. If you want to request 
that this assignment be deleted, delete the 
new task. 

 The Actuals were rejected by the project 
manager. 

Contact your project manager to resolve the 
problem, and then resubmit the Actuals. 

 The assignment was changed since you last 
saved its status. Any changes you made were 
overwritten with those made by the project 
manager. 

Review the changes to the assignment, and 
consult with the project manager as needed. 
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 You entered the status and saved it, but the 
status has not yet been submitted. 

No action required. Click “Submit Selected” 
when you are ready to send the status to 
your manager. 

 A note is attached to this task. Click the note indicator to read the note. 

 A document is associated with this task. Select the task, and then select a document 
from the list to view it. 

 A risk is associated with this task. Select the task, and then select a risk from 
the list to review it. 

 An issue is associated with this task. Select the task, and then select an issue 
from the list to review it. 

 Tasks highlighted in orange are due today or 
tomorrow.  

Update the status of your assignment in 
PWA. 

 
 

Tasks highlighted in pink are overdue. Contact the Project Manager to devise a 
plan to get the task back on track. 

Tip #6: Remaining Work Display Preference 
In “My Tasks”, users can select whether they would like Remaining Work on their assigned tasks to 
appear in Hours, Days, or other.  To adjust the current setting go to My Tasks > Site Actions (upper right) 
> Edit Page > Edit (right above View options) > Modify Shared Web Part > Project Web Access (far right, 
scroll down) > Work Format.  Select the preferred setting, and click “Apply”. 

Tip #7: Alerts & Reminders 
New to MSP2007 is the ability to define alerts and reminders that you want to use via Personal Settings in 
Project Web Access (PWA).   
 

Alerts & Reminders - Steps 

1. In PWA select “Personal Settings”:     
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2. Click on “Manage My Alerts and Reminders”: 
 

 
 
 

 



 
10 of 28 

 
Select the options you prefer in the Tasks, Status Reports, Queue job failures and Language Setting 
sections.  
 

Tip #8: Resource Pool – Build Team 
New in MSP2007 are improved skill and resource searching capabilities.  Filtered views can be created 
that are specific to Team Builder.  Filters and searches can be performed when accessing Team Builder 
in PWA.  
 

Build Team -  in PWA 

1. To use this functionality, go to Projects > Project Center > Highlight a project, and click “Build Team”:  
 
 
 
 
 
 
 
 
 
2. In the Settings dropdown menu, select Filter or Group to view the resource pool based on your 

preferences, or select Search to find a specific name.  
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3. You can also select the preferred View.  In this case, the user has selected to view resources 

grouped “By Skill”: 
 

 
 
4. It is possible to replace a generic resource assigned to the project with a person by checking the 

person’s name on the left and the generic resource name on the right.  Once both names are  
checked, the “Replace” button is enabled and can be clicked.  See “Tip #8: Reassign Work” below for  
more information on replacing/reassigning resources.  

 
5. To find enterprise resources that match the skills and other attributes of one of your team's existing 

resources, select the resource that you want to match under Project Resource on the right, and then 
click Match.  In this example, the resource on the right has a skill of “TELECOM”.  When “<Match” 
was selected, the list on the left was filtered to show only resources with “TELECOM” as their skill.  A 
resource on the left can then be selected to replace the resource on the right.   
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Build Team -  in Project Pro 2007 

Project Managers can also build their team from MS Project Pro 2007.  Project Managers can add both 
“Enterprise Resources” and “Non-Enterprise Resources” (a/k/a “Local Resources”) to their schedules.  
No other Project Manager can use your Local resources in their schedules. To build a team from MS 
Project Pro 2007: 
 
1. Go to Tools > Build Team from Enterprise. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. The following window appears: 
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3. As with PWA, resources can be selected from the left pane and “Added” to your project team on the 

right.  
 
4. Once Enterprise Resources are added, you can go to View > Resource Sheet, and add any local 

resources that you do not want shared. 
 

NOTE: It is highly recommended that you use only Enterprise Resources in your project schedule.  
This avoids confusion and enables Resource Managers to look at their direct reports’ allocation 
across all projects to ensure appropriate allocation.     

 
 

Tip #9: Reassign Work 
A split view with the “Resource Usage” in the top window pane and “Task Details Form” in the bottom 
pane allows for easy reassignment of resources when one resource is over-allocated and there are other 
qualified resources with availability.   
 

Reassign Work 

The first step after selecting the above split view is to run the “Work Incomplete” filter to hide any tasks 
that are 100% complete and irrelevant to this purpose.   In the following example, Jane Smith is over-
allocated with 10 hours each day assigned to this project.  Jack Jones, who has the same skill set, is 
under-allocated.     
 

 
 
 
To easily reallocate task UID #2098028 from Jane to Jack, simply highlight the task row, drag and drop 
under Jack Jones:  
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Task UID #2098028 now appears in the resource usage view as being assigned to Jack Jones, 
who after the reassignment is not over-allocated.  Note:  If the task does not initially appear 
under the new resource’s name, click the “-” to the left of the resource name, then reclick to 
expand the detail for this resource.  The reassigned task will appear.     
 

 
 

Tip #10: Multi-Value Custom Fields 
The ability for custom fields to support multiple value selections is a new feature of MSP2007.   
 
Example: An Enterprise custom text field to track “Sponsor” was created in PWA.  In MS Project 2007, 
when creating a project schedule, the project manager can select multiple names from the Lookup table 
dropdown menu for this column.   
 

   

Tip #11: Entering Alternate Rates for Resources 
This feature can be used when more accurate labor calculations are desired for estimating a project’s 
cost-to-complete.  For example, a project manager might decide to reflect an expected average annual 
merit increase of 3% for all internal resources for long duration projects.     
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Entering Alternate Rates for Resources 

From the Resource Sheet, double click on a Resource Name, and go to the “Costs” tab:     
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Using the cost rate tables, different rates can be assigned to the selected resource.  Specifically, each 
tab, A – E, constitutes a different rate table, which can be used to account for rate increases or 
decreases over time due to work resource salary raises (the tables can also be used to reflect changes 
in material resources as applicable).   
 
Effective Date: If two dashes (--) are in the Effective Date field, this means that the associated rate is 
currently in effect. This is the default rate that applies when no other effective dates exist, or for dates 
that the effective dates don't cover.   
 
To enter a rate change that takes place on another date, in the additional rows of the cost rate table, 
enter the applicable information:  

 
  

Tables B – E can be used to change the resource rates for that resource for a specific task assignment.  
This can be done via the Task Usage view by clicking on “Assignment Information”.  

Tip #12: Cross-Project and Inter-Project Links 
A new feature in MSP2007 is the ability to establish logic between projects to create dependencies.  If 
your project has a specific task that depends on a specific task in another project, use cross-project 
links to tie the task dates to one another. This way, if the task that you are dependent upon slips, the new 
dates are reflected in your own task. If your project is dependent on some aspect of another project, and 
the dependency is not necessarily tied to a specific task, use inter-project dependencies to identify 
exactly what each project brings to the relationship.  
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Note: When a change occurs to a task in another project that is a predecessor to a task in the subject 
project schedule, the subject schedule is not modified without the project manager’s involvement.   
 

Cross-Project Links 

Cross-Project Link Example: In the following example, Task #2 in the ABC_Software_Development_ 
Project is dependent upon completion of Task #2 in the Database Upgrade project.  To create the link:   
 
1. Open both projects.   
2. On the Window menu of one of the projects, click Arrange All. 
3. Click the task for which you want to create a dependency to an external predecessor.  
4. Click Task Information icon in your toolbar, and then click the Predecessors tab.  
 
 
5. In the ID column (NOT the Task Name), type the project name and task ID number of the 

external predecessor, separated by a backslash. In this case, Database_Upgrade_Project\2 for 
task ID 2 in a file named Database_Upgrade_Project:  

 

 
 
Following is a Gantt Chart view of the project schedules after the Cross-Project Link is established:   
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Notes: 

 Both projects must be saved before you can link to an external task.  
 Externally linked tasks appear dimmed in the task list. Double-clicking a task with an external 

successor or an external predecessor opens the project that contains the external task, if the 
project is available. 

 
6. By default, you are notified if the data in an externally linked project has changed. The external 

predecessors and successors and the impacts to your schedule are displayed when you open a 
project with external links, and you can choose to accept any or all changes. 

 
 

Inter-Project Dependencies  
& 

Creation of Deliverables  

Inter-Project Dependencies Example: Inter-project dependencies provide a way for you to show that a 
project is dependent on the completion of another project's deliverables in order to be successful. By 
setting up inter-project dependencies, you can document and track projects without causing scheduling 
shifts. 
 
Creating inter-project dependencies is different from linking tasks across projects. With inter-project 
dependencies you can set up your project, or specific tasks in your project, to be dependent on another 
project's deliverables, rather than its tasks.  In addition, your project and task start and finish dates are 
not affected by changes to the dates in the project you are dependent upon.  
 
Setting up inter-project dependencies is a two-part process. First, you need to identify the project's 
deliverables. After the deliverables are defined, you can set up dependencies on those deliverables in 
other projects. 
 
Notes:  

 In order to set up inter-project dependencies, your project must be saved, and it must have a 
workspace site provisioned on Microsoft Office Project Server 2007.  

 The Deliverable Type field for a task will contain a 1 if the task has an associated deliverable, a 2 
if the task has an associated inter-project dependency, or a 0 if the task has no associated 
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deliverables or inter-project dependencies.  
 
PART 1: Identify the project deliverables 
1. From the schedule that contains the deliverable to be linked to another schedule, go to  
           Collaborate > Manage Deliverables.  

             
             
2. In the Deliverables pane, click Add new deliverable.  
 

              
 
3. To indicate that the deliverable is the product of a specific task, click a task in your project,  
            and then select the “Link to selected task” check box, under Link to Project Task in the 
            Add Deliverable pane.  NOTE: When you link a deliverable to a specific task, a Gantt bar is  
            displayed that uses the Start and Finish dates for the deliverable.  If the deliverable is not  
            connected with a specific task, clear the Link to selected task check box. 
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4. Under Deliverable Details, type a title for the deliverable in the Title box.  
 

              
 
5. Enter a date when the deliverable will be available in the Start box.  
 
6. Enter a date when the deliverable will be complete in the Finish box.  NOTE: If the  
            deliverable will be complete and available on the same day, enter the same date in the Start  
            and Finish boxes to indicate that the deliverable is a milestone. 
 
7. Click Done.  
             

 
 
As you can see, the Deliverable Type is now set to “1” (the task has an associated deliverable) and 
the Deliverable Name is listed.  The Deliverable Start and End Date entered by the user were 
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11/3/08 – making this a milestone deliverable.  
 
Editing Deliverables: After you have initially identified your project deliverables, you may find that you 
need to change or delete a deliverable.  To change a deliverable, in the Deliverables pane, click the 
deliverable that you are editing, and then click Edit deliverable. Modify the deliverable and then click 
Done to save your changes.  NOTE: You can also click Edit in browser to edit the deliverable by using 
Microsoft Office Project Web Access.   
 
Deleting Deliverables: To delete a deliverable, in the Deliverables pane, click the deliverable that you 
are deleting, and then click Delete deliverable.  
 
 
PART 2: Set up dependencies on deliverables in other projects 
1. On the Collaborate menu, click Manage Dependencies on Deliverables.  
 

               
 
2. In the Dependency pane, click Add new dependency.  
 

            
 
3. In the Add Dependency pane, under Dependent Project, select a project from the drop- 
            down list.  
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4. Under Select Deliverable, click the deliverable that you want your project to be dependent  
            upon.  NOTE: With a deliverable selected, click View selected deliverable in browser in the 
            Add Dependency pane to view the deliverable's properties before you create the  
            dependency. 

 

       
 

5. To indicate that you want a specific task in your project to be dependent on the selected  
            deliverable, click a task in your project, and then select the Link to selected task check box,  
            under Link to Project Task in the Add Dependency pane.  NOTE: When you link a  
            dependency to a specific task, a Gantt bar is displayed that uses the Start and Finish dates  
            for the dependency.  If the dependency is not connected with a specific task, clear the Link  
            to selected task check box. 
 

 
 
6. Click Done.  
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As you can see, the Deliverable Type is now set to “2” (the task has an associated inter-project 
dependency) and the Deliverable Name is listed.  The Deliverable Start and End Date entered by the 
user were 11/3/08 – making this a milestone deliverable.  
 
After you have initially identified your project deliverables, you may find that you need to change or delete 
a deliverable.  To change a deliverable, in the Deliverables pane, click the deliverable that you are 
editing, and then click Edit deliverable. Modify the deliverable and then click Done to save your changes.  
NOTE: You can also click Edit in browser to edit the deliverable by using Microsoft Office Project Web 
Access.   
 
Deleting Deliverables: To delete a deliverable, in the Deliverables pane, click the deliverable that you 
are deleting, and then click Delete deliverable.  
 
Editing Dependencies: After you have initially identified your inter-project dependencies, you may find 
that you need to change or delete a dependency.  To change an inter-project dependency, in the 
Dependency pane, click the dependency that you are editing, and then click Edit dependency. Modify the 
dependency and then click Done to save your changes.  NOTE: To view the deliverables that are 
associated with your project's dependencies, in the Dependency pane, click the dependency for which 
you are viewing a deliverable, and then click View deliverable in browser. After viewing the deliverables 
that are associated with your project's dependencies, you may also want to view the deliverables 
identified in your own project. Click Open deliverables in browser in the Dependency pane, or click 
Manage Deliverables on the Collaborate menu. 
 
Deleting Dependencies: To delete an inter-project dependency, in the Dependency pane, click the 
dependency that you are deleting, and then click Delete dependency.  

Tip #13: Calendar Views 
MSP2007 provides users with the ability to change display options in the Calendar View.  The new look 
and feel are familiar for MS Office users.  The Calendar view includes several display options that enable 
you to show your tasks for specific weeks or months, use different heading styles, and shade working and 
nonworking days. 
 

Change the Display Dates 

Go to View > Calendar, and use the following steps to display different dates: 
1. To display either a 5-day or a 7-day week, on the MSP Format menu, click Timescale. On the Week 

Headings tab, in the Display section, click 7 days or 5 days.  
2. To display only one month at a time, click Month. The scroll buttons to the left of the month header 

will scroll one month at a time.  
3. To display only one week at a time, click Week. The scroll buttons to the left of the week header will 

scroll one week at a time.  
4. To display a specific number of weeks or specific dates, click Custom. On the Zoom dialog box, 

click Number of weeks, and then enter the number of weeks that you want to display in the 
corresponding box, or click From, and then enter the start and end dates for the time period that 
you want to display in the From and To boxes.  
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NOTE: Microsoft Office Project 2007 includes a preview pane in the Calendar view, to show you where 
the dates currently displayed fall within the three months surrounding the first date displayed. To turn 
this three-month preview pane on or off, on the Format menu, click Timescale. On the Week Headings 
tab, select or clear the Display month pane check box. 
 

 

Change the Heading Titles 

Heading titles are the text that is displayed at the top of each month, week, or day on the calendar. 
1. On the View menu, click Calendar.  
2. On the Format menu, click Timescale.  
3. On the Week Headings tab, select the format that you want to use for months, days, and 

weeks from the Monthly titles, Daily titles, and Weekly titles lists.  
4. In the Display section, select the Display Monthly titles beginning and end dates check box to 

display the starting month and ending month for the displayed calendar.  
 
For example, if you have four weeks displayed and the first week starts at the end of June, selecting 
the Display Monthly titles beginning and end dates check box would display June - July as the month 
heading. 

 

Change the Formatting & Shading in Date Boxes 

1. On the View menu, click Calendar.  
2. On the Format menu, click Timescale.  
3. On the Date Boxes tab, in the Top row section, select the date title(s) that you want displayed 

in the upper left and upper right corners of each date box from the Left and Right lists.  
Note: Select Overflow Indicator from the Left or Right list to display an arrow when there are 
more tasks scheduled than can be displayed in a date box. 

4. In the Top row section, select the shading options for the top of each date box from the Pattern 
and Color lists.  

5. In the Bottom row section, select the date title(s) that you want displayed in the lower left and 
lower right corners of each date box from the Left and Right lists.  

6. In the Bottom row section, select the shading options for the bottom of each date box from the 
Pattern and Color lists.  

7. On the Date Shading tab, select the calendar you want to display from the Show working time 
for list.  

8. To shade the date exceptions for the calendar, select the type of exception that you want to 
shade in the Exception type box, and then select shading options from the Pattern and Color 
lists.  

 
For example, if your organization takes a holiday on May 1 to celebrate reaching a milestone, and 
you have identified that holiday on the base calendar as an exception, you can select Base 
Calendar Nonworking Days in the Exception type box and then select shading options, and May 1 
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will appear shaded in the Calendar view. 
Note: Select different shading options for the base calendar and resource calendar to show which 
exceptions are organization-wide and which are specific to a resource 

 

Tip #14: Force Check-In of a “Stuck” Project 
Using the new MSP2007 server functionality, a Force Check-In of Enterprise schedules into the Project 
Server database can be performed.  This might be required, for example, if the Client or Server goes 
down during a network outage when the project is checked-out.  The enterprise object (ex. project, 
resource, custom field, calendar, look-up table or resource plan) reverts to the last version saved to the 
database, and any changes made after the last version will be lost.  
 
The Force Check-In can only be performed by the Project Server Administrator.   
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APPENDIX A: Font & Cell Background Formatting Examples 
After making the desired updates in Format > Text Styles, apply the highlighting as follows:     

 

Highlighted Tasks 

In this example, the filter used is “1 – By Resource”.  This custom filter shows all tasks assigned to “IT 
Analyst”.   
 
1. Highlight the filter name and without having to run the filter, click the “Highlight” button.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Scroll through the schedule and you will see all IT Analyst tasks highlighted as defined.  

 
 
 
 
 
 
 

 
 
 
 

Marked Tasks 

It might make sense to highlight Marked Tasks, for example, when project schedule development is in 
the initial stages and there are tasks that the PM needs further clarification on from team members. 
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1. Display the “Marked” column in the Gantt chart view.  As you review the schedule and come 

upon tasks where questions exist, change the “No” in the Marked field to “Yes” and the cell 
highlighting will appear.   

 
 
 
 
 
 
 
 
 
 
 
 

 

 

Top/Middle/Bottom Timescale Tier 

 
 
 
 
 

 

 
 
 
 
 
 
 
 
 

Bar Text – Left/Right/Top/Bottom/Inside 



 
27 of 28 

 
1. In Format > Bar Styles, select the text fields you want to appear in the Gantt chart view.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Scroll through the schedule and the bar text will appear as desired.  
 
 
 
 
 

 

 

Changed Cells 

In this example, the highlighted tasks were updated.  Once the schedule is saved (or when the user 
clicks F9) the highlighting will disappear.  

 
 
 
 
 

 
 
 

 

 
 
 
 

External Tasks 

An external tasks represents a relationship in which the start or finish date of a task in this schedule 
depends on a task in another project.  Note: Your project schedule is not updated automatically when 
external dependencies change, so it is important to review and update dependencies regularly.  
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1. On the Tools menu, click “Links Between Projects”.   
 
 
 
 
 
 
 
 
 
2. To see a list of tasks that are linked to external predecessor tasks, click the External 

Predecessors tab.  To see a list of tasks that are linked to external successor tasks, click the 
External Successors tab.  For changes to external predecessors that affect the successor 
tasks in your project, review the Differences column.  Differences usually include a new start 
or finish date or task name for the external predecessor or external successor. Note: By 
default, you are notified whenever data in an externally linked task changes. When you open a 
plan that has external links, the external predecessors, external successors, and effects on 
your schedule are displayed, and you can choose to accept any or all changes. You cannot 
undo acceptance of the changes after you click OK.  However, you are assured that the 
project is synchronized with all external files.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 


