Loading...
Quick Links

Reply To: assignig resources and machines

Home Forums Discussion assignig resources and machines Reply To: assignig resources and machines

#411022
Larry ChristofaroLarry Christofaro
Participant

Try setting your tasks Task Type to Fixed Units and Effort Driven to (unselect the checkbox). If that works, you can set these settings as default for new tasks in your settings. Let me know if this works or if you need more details. Good luck…