Quick Links

Reply To: Task IDs missing

Home Forums Discussion Task IDs missing Reply To: Task IDs missing

Larry Christofaro

Dan, the obvious check is to see if you have any filters turned on. To turn off all filter, re-select the No Filter view filter. This action turns everything off including both view and column filters. If that doesn’t work, select the Sort option and make sure tasks are sorted by ID. Hope that helps…