Loading...
Quick Links

Reply To: Change default PM permissions for sharepoint workspace site

Home Forums Discussion Change default PM permissions for sharepoint workspace site Reply To: Change default PM permissions for sharepoint workspace site

#6453
CommunityCommunity
Keymaster
Sorry if this is a duplicate – I submitted it once, but received a browser error.  I have not done this in MSProject 2010, but I would expect it is similar to 2007.
Instead of doing this on the workspace, you need to make the change on the template being used to create the workspace.  To do this, click on Site Actions -> Site Settings.  Under Galleries, click on Site Templates and make your change on the template being used to create the workspaces.  Re-save the template and then test it again.