Loading...
Quick Links

Reply To: Inactivate Task problem

Home Forums Discussion Inactivate Task problem Reply To: Inactivate Task problem

#6801
CommunityCommunity
Keymaster

Do you still have the Backward Compatibility mode enabled on your project Server 2010.

Check under Server Settings >> Additional Server Settings

Inactivate feature is disabled when the BCM is enabled.

Be careful about disabling the BCM, though. You CANNOT re-enable it once you disable it.