Loading...
Quick Links

Reply To: Sub to Master Project

Home Forums Discussion Sub to Master Project Reply To: Sub to Master Project

#9730
CommunityCommunity
Keymaster

They should show up – there are two options called Show External successors and Show External Predecessors.  Make sure they are checked for the project (For Project 2010, they are in the advance options, for Project 2007 they are in the Tools | Options | View tab).  I think they are turned on by default, so this may not be your issue.