Loading...
Quick Links

% complete on Milestones

Home Forums Discussion % complete on Milestones

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5251 Reply
    Community
    Keymaster

    I have a block of Milestones at the top of a schedule. They are replicates from within the schedule for for easy viewing for those who don’t get the view or filter functionality.   There are 12 of them and six of them are marked as 100% complete however the summary level still shows 0%.  I would think it would be 50%.

    #6967 Reply
    Community
    Keymaster

    Bob,

    I’ve also used a milestones section and had this issue.  Here’s what I found:

    The formula for % Complete is: (Actual Duration/Duration)*100.

    For a summary with only milestones indented under it, the Duration for the summary is the span between the first and last milestone.

    As the milestones are marked 100% Complete, they still have an Actual Duration of zero, so the summary Actual Duration and the summary % Complete stays at zero until the last milestone is completed.

    When the last milestone is completed, the Actual Duration on the summary jumps to equal the Duration, and then the formula finally returns 100% Complete.

    If you insert the Actual Duration column, you can test this out.

    Hope this helps.

    Regards,

    Tim Jones

    #6968 Reply
    Community
    Keymaster

    Thanks Tim – that is what I had resolved to – I was hoping I was missing a Roll Up” check box somewhere.

     

    Bob

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Reply #6967 in % complete on Milestones
Your information: