How do I add a link to an image in MSP Server 2010?

Home Forums Microsoft Project Discussion Forum How do I add a link to an image in MSP Server 2010?

Viewing 4 reply threads
  • Author
    Posts
    • #7003
      Avatar photoCommunity
      Keymaster

      Thanks for your reply, Ben.

      I’m not 100% clear on which settings I need to change/alter/add/delete to make this happen though, and it’s not intuitive. Do you know which settings I should be changing?

      Thanks again!

    • #5270
      Avatar photoCommunity
      Keymaster

      I’m trying to create a welcome page for all users that has program-level announcements and status indicators. I’ve also added an image I want to add a link to and can’t figure this out for the life of me.

      Thanks in advance for any help you can provide

    • #7004
      Avatar photoCommunity
      Keymaster

      Hi, it depends on the page type, but generally this is done under site settings….

    • #9706
      Avatar photoCommunity
      Keymaster

      Thanks for your reply, Ben.

      I’m not 100% clear on which settings I need to change/alter/add/delete to make this happen though, and it’s not intuitive. Do you know which settings I should be changing?

      Thanks again!

    • #9707
      Avatar photoCommunity
      Keymaster

      Wanted to share the solutions I found on another forum here:

      The first two links deal with SharePoint, not MSP Server:

      http://sharepoint.microsoft.com/Blogs/GetThePoint/Lists/Posts/Post.aspx?ID=613

      nothingbutsharepoint.com/sites/eusp/Pages/adding-pictures-with-hyperlinks-in-sharepoint.aspx

      These both came from PWMather (his profile is here http://social.msdn.microsoft.com/profile/pwmather/?ws=usercard-mini)

      From that I found this one: (which ended up working for Server)

      http://sharepoint.microsoft.com/blogs/GetThePoint/Lists/Posts/Post.aspx?ID=118

      Thanks to everyone who helped!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.