Loading...
Quick Links

Inactivate Task problem

Home Forums Discussion Inactivate Task problem

  • This topic is empty.
Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • #360006 Reply
    Shahid
    Guest

    Looks like only professional version gives you this option. I just checked, 2010 and 2013 standard version do not have this option. Professional version has this option.

    #500620 Reply
    Trudy
    Guest

    This worked for me Thank you !
    The only time I run into this if I’ve opened a file previously saved in a compatible format. I actually just resave it as a Project file, don’t even have to close out, and the inactivate button is active. File, Save As, same name with format of Project; overwrite existing file.

Viewing 2 posts - 16 through 17 (of 17 total)
Reply To: Reply #360006 in Inactivate Task problem
Your information: