Home Forums Discussion MS Project 2016

This topic contains 6 replies, has 3 voices, and was last updated by Daryl Deffler Daryl Deffler 2 weeks, 4 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #414087 Reply

    Nishtha Narryani

    Hello Everyone,

    This is the first time I am raising a concern through a forum.

    I am using MS Project since few months now, but facing a lot of issues. To start with, I have created a Master resource file and linked around 20 projects to it. Will explain the first issue with an example:
    There are two files – one with other activities which includes meetings and other non-productive activities to record non-productive hours of the resources, these activities are locked as 3 hours daily for a month from project start date using reccuring task for each team member (team of 4).
    The second file is my main project file, where I have multiple tasks listed. Here, when I assign a task of say 20 hours to a person ABC, ideally it should exclude those 2 hours, which are already listed in other activities and calculate the finish date. However, it does not happen. It shows the person ABC is over allocated.
    Shift timings are set as 8.30AM – 12.30PM and 1.00PM to 5.30PM

    Please let me know how does the back end calculation works to calculate the finish date. Or how can I avoid over allocation.
    I tried leveling, it doesn’t work for me.

    Thanks,
    Nishtha

    #414088 Reply
    Larry Christofaro
    Larry Christofaro
    Participant
    • Expert
    • Forum Pro
    • Ombud

    Nishtha, good question. Project by default calculates resource capacity for all open projects. If you work on just the main project file, the resource capacity will only include that project and resource leveling will work as expected. Hope this helps…

    #414098 Reply

    Nishtha Narryani

    Thanks Larry, but this doesn’t really work.

    #414100 Reply
    Larry Christofaro
    Larry Christofaro
    Participant
    • Expert
    • Forum Pro
    • Ombud

    Are you only opening the one project? Are you using a resource pool? Are you using Project Online or Project Server? Project only manages resource allocation for open projects unless you are using a resource pool or Online/Server. Please provide additional information if you are still having this issue.

    #414114 Reply

    Nishtha Narryani

    Answer to your questions:
    Are you only opening the one project? No, wherever the resource is linked, all the files are open
    Are you using a resource pool? Yes
    Are you using Project Online or Project Server? – It’s not online for sure, I have it on installed it in two individual systems and both are connected through server.

    Project only manages resource allocation for open projects unless you are using a resource pool or Online/Server. Please provide additional information if you are still having this issue.

    #414121 Reply
    Larry Christofaro
    Larry Christofaro
    Participant
    • Expert
    • Forum Pro
    • Ombud

    Sorry for the missed response. I didn’t notice your indication of using a resource pool. You may need to open the project and unlink it from the resource pool. The project will then use its own local resources. When you are done, you can reconnect it to the resource pool. Give a quick test first as it may act different between versions and I didn’t validate it here today. Hope that helps…

    #414201 Reply

    Nishtha
    I just saw your post. I’ve never done what you’re trying to do, but here are a few items you can try.
    1) Project schedules have a priority associated with them. By default, they all get the same priority of 500. If you access the Project Information window, you will see a field where you can change the project level priority. If, for example, you want all the work to schedule around the non-productive hours, try setting the non-productive task schedule to a higher priority.
    2) Tasks also have priorities. You can set the non-productive tasks to a higher task level priority by changing the task priority field to a value higher than 500. If you wish to try this, you’ll also need to change your leveling order (in the Leveling Options) to be Priority,Standard.
    3) The third option is a bit more complicated since it involves changing task assignment units at the resource/task assignment level. In the non-productive tasks, set the assignment units to 37% (3/8). Then on the other tasks, change those assignment units to be less than 63%. Essentially, what this is doing is telling Project that 37% of the resources 8 hour day (about 3 hours) can be allocated to the non-productive tasks and all the other tasks can then be allocated at a maximum of 5 hours/day (63%). The key to this option is making sure that tasks that should be running in parallel are not combining to a total resource allocation exceeding 100%.

    I work in an enterprise server environment and we have a similar environment where we have operational work schedules (non-project work) with fixed allocations and then project schedules as well. We don’t try to level all schedules together since this adds exponentially higher complications to the leveling. In our environment, we basically follow option 3, making sure that individual resource task/assignment units in the project schedules do not exceed availability of the resource to perform project work. Meaning, if the resource manager tells us the resource is available to the project at 20 hours per week, we set up the schedule to ensure that the resource usage doesn’t exceed 20 hours per week by adjusting the task assignment units.

    Hope this gives you a few ideas.

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: MS Project 2016
Your information:




71 − 61 =