Project 2010 Server Set Reminder – Outlook

Home Forums Microsoft Project Discussion Forum Project 2010 Server Set Reminder – Outlook

Viewing 3 reply threads
  • Author
    Posts
    • #4999
      Avatar photoCommunity
      Keymaster
      I’ve enabled the “set reminder” functionality in Project and have successfully sent tasks to Outlook for enabled resources.
      Is there an indicator in Project that will tell me if the task has a reminder set?  This would prevent multiple tasks arriving in a resource’s Inbox or ensuring the task has been sent.
      Thanks,
      Dan
    • #6467
      Avatar photoCommunity
      Keymaster

      Hi Dan,

      Did you perhaps enable the “send reminder” alert on the “Manage My Alerts and Reminders” page in PWA? I am not aware of the ability to set a reminder for the tasks that are synchronized to Outlook.

       

      Regards,

       

      Shaun Dicker, PMP

      Project in Practice Blog. http://shaundicker.com/blog | Web. http://about.me/shaundicker

    • #6468
      Avatar photoCommunity
      Keymaster
      Hi Shaun,
      Thanks for your reply.
      The functionality I described is available in MS Project 2010, and exists outside of PWA.  You can enable this feature through: File/Options/QuickAccessToolbar
      Select "AllCommands" from drop down menu
      Add "Set Reminder" to customize toolbar (or similarily customize the Ribbon)
      This adds a bell icon to your quick access toolbar or ribbon.  When you highligh a task that has an assigned resource with email info, the task is delivered to the resource’s Outlook tasks.  Similar functionality existed in previous version of Project, but one had to have the resource install an Outlook plug in.
      The problem is I have not been able to find any indicator in Project that says if the task has been sent to the resource.  Any ideas?
      Thanks for you help,
      Dan
    • #109424
      Vera Guo
      Guest

      Has anyone had a solution to the problem above? I had the same issue…

Viewing 3 reply threads
  • You must be logged in to reply to this topic.