Project 2013 text wrap issue

Home Forums Microsoft Project Discussion Forum Project 2013 text wrap issue

Viewing 6 reply threads
  • Author
    Posts
    • #160878
      Anonymous
      Inactive

      My tasks in MS Project 2013 keeps automatically wrapping the text so the rows become very wide, which makes viewing my large project plan very difficult. Even after I narrow the task row, when I save and open or when I collapse and expand, it auto wraps text again. Driving me a bit batty. Project 2010 didn’t auto wrap text.

    • #160882
      Avatar photoLarry Christofaro
      Participant

      Common rant but there is an answer. Right click on the Task Name column header and select Wrap Text. This column defaults to wrapping the text but you can turn it off. Note that you will need to unwrap all the current tasks one more time but then they will stay unwrapped. You can do this easily by selecting the entire table (selects all rows) and then collapsing the row bar of one of the tasks. Hope this helps…

    • #163577
      Anonymous
      Inactive

      Made the changes but reverts back to text wrap after inserting a new row/task.

    • #163603
      Avatar photoLarry Christofaro
      Participant

      Sorry to hear that you are still having that problem. I checked again and I’m getting the expected behavior whether I add a task at the end or insert a task in the middle. Can you verify that you are on the most current update? Could there be another column that might be creating the wrap? Just some thoughts. Let me know if this resolves the issue.

    • #166075
      Avatar photojigs gaton
      Guest

      Same here, nothing seems to fix this – so far 🙂

    • #333983
      r j dill
      Guest

      Correct. Wrap constantly turns back on. Cannot be prevented by anything I can do. All the answers I see are as above (select column, deselect wrap, select all rows, readjust row height). But wrap-enable reverts to’on’ the next time the file is opened.

    • #410265
      Simon
      Guest

      Found this in another forum & it works:

      Either open more tables or right click on top right corner to open Table options and go to Tables (say if you are using Entry Table here) click on Edit- this will open a window where you can see several options to adjust Entry table format. In Field Name – Name – Text Wrapping -> set this to No, by default it is Yes. This will resolve word wrap.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.