Home Forums Discussion Project defaults certain tasks to 100% when a lower percent complete is entered.

Tagged: 

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #100359 Reply

    On some tasks, but not others, when I enter 90% complete, or 75% complete, or any number besides 0, when I hit enter or move the cursor out of the field, Project automatically changes it to 100% complete. I can’t find the pattern with the tasks that do this – such as how they are set up in the task information window. There is no place where I set it to the 0/100 EV method, it doesn’t seem to matter what task type it is or whether it is marked as “effort driven”, etc. Also this is schedule is not resource loaded. Can you help?

    #100413 Reply
    Sarah Kegley
    Guest

    I am also interested in the answer…..

    #100580 Reply

    Sarah I heard back on this post on Linked In from a colleague and he said, “Zero out the percent complete and then change the duration past the current status date and it should be good to go.” I haven’t tried it yet but I imagine it is probably correct. I’ll let you know next time I come across it.

    #103461 Reply
    Ismet Kocamanismet kocaman
    Guest

    Heather, Could you pls send me the file at projectuser-at-fastmail.fm ? Thanks. — Ismet

    #109383 Reply

    Ismet, Unfortunately I work on a secure contract and cannot send the file. Thanks for trying to help.

    #399467 Reply
    Ryan Parnow
    Guest

    I have the same problem and Heather’s solution doesn’t seem to fix it.

    #400291 Reply
    Mark
    Guest

    I have this same issue and I deleted everything I could and it still has the same error. I first thought it was an issue with the resources being overtasked, but I even deleted all of the resources and it still had the same error. Anyone have any ideas? TIA

    #402837 Reply
    Howard
    Guest

    I found this description of why the problem occurs. I was able to resolve the issue by setting the duration to 1 day, then changing the task type from “Fixed Duration” to “Fixed Units” then back to “Fixed Duration”. I then set the duration of the task back to the real duration.

    https://social.technet.microsoft.com/Forums/projectserver/en-US/b5899421-8954-47af-b47e-d5ef74a74b48/complete-jumps-to-100?forum=projectprofessional2010general

    #410164 Reply
    Mark Collette
    Guest

    “Howard”, thank you, I tried the steps you listed and it worked, I don’t know why – but as long as it worked I am happy, thank you!

    #411208 Reply
    Mark Tallman
    Guest

    Correct me if I am wrong, but does anyone really think we should have to jump through rings of fire to make something work that should simply just work? I don’t know about anyone here, but I am sick and tired of endless Microsoft bugs. Anyone else? Bueller?

    #411217 Reply
    Stijn
    Guest

    Thanks, this helps! Still not understanding why this happens, this is a usefull and fast workaround!

    #411229 Reply
    D Robert
    Guest

    I just encountered the same issue in MS Project Standard 2013. Using Howard’s suggestion, the issue was resolved. However, changing from “Fixed Duration” and back again was not necessary.

    #411386 Reply
    WCH
    Guest

    Worked for me as well.

    #411412 Reply
    Jenn S
    Guest

    Thanks from me as well. Using 2016 and the fix still works. Appreciate it!!

    #415147 Reply
    Dave
    Guest

    Thanks for me too. I was having same problem and the fix worked. I’d like to see Microsoft get this bug fixed.

Viewing 15 posts - 1 through 15 (of 17 total)
Reply To: Project defaults certain tasks to 100% when a lower percent complete is entered.
Your information:




− 1 = 2