Project Outline, Summary tasks and subtasks jumping around (WBS Codes)

Home Forums Microsoft Project Discussion Forum Project Outline, Summary tasks and subtasks jumping around (WBS Codes)

Viewing 3 reply threads
  • Author
    • #410140

      Thanks for the help! I’m struggling with my outline–summary tasks and subtasks. I keep moving sections (summaries) around while their subtasks are collapsed so that I can get all of the hundreds of tasks in the right order. I’ll have all of the major level 1 and 2 summaries in the order I want to view them, and then as soon as I expand a level they will jump out of order. Also subtasks of one summary will jump to another summary.

      I’m sure this is something simple I’m not aware of, but would someone mind cluing me in!

      Also, when I drag/drop sections, it will subjugate itself to the same level task I want it to be shown below…

      i.e. Here is my outline:

      – Planning
      *Phase I
      – Communications
      *Comm 1
      *Comm 2
      – Construction
      *Phase 1
      *Phase 2

      All 2nd levels have hundreds of subtasks so as I’m drag/dropping them I have them collapsed. I’ll drag Construction above Communication…when I do that 1) Construction winds up as a sub level to Planning, 2) as I move the indent back to lvl 1, one of the lvl2 of the lvl1 above becomes a lvl2 to the one I just moved back to lvl1.

      I’ve tried everything I can think of…it’s driving me nuts. What am I doing wrong?!?

      I’ll finally get it organized the way I want it with proper levels in the proper order, but as soon as I expand a summary task, the parts jump all over the place. When I try drag/dropping with everything expanded from the start, they just don’t move…i.e. I select hundreds of rows and then move them to the proper place…I see the horizontal line showing me where it’s going to place it, but when I let go nothing happens.

      I’ve tried renumbering WBS Codes so that I can sort that way, but that isn’t working either.

    • #410143
      Avatar photoLarry Christofaro

      Courtney, I’m not sure all that is happening but it is normal behavior when moving tasks to become a sub-task of the task it is moved to. The existing outline level doesn’t come into place. If will then need to outdent the summary task if needed. As far as resequencing haphazard, I’m not sure why that is happening. Are you using a standard view/table that sequences by ID (you’re not sorting by something different)? You say hundreds of tasks. Does it work properly when you are moving fewer tasks? If so try breaking it into two moves. Maybe something is wrong with buffering tasks or cache. Is Project updated to latest release?

      Anyway, a couple thoughts to try if you haven’t yet. Let me know if you find anything new.

    • #410146

      You may also want to look to see if the view you are using is corrupted. I’ve hit scenarios where I can copy in a view, but I cannot paste. The cause is a corrupted table within the view. With your view open, go into tables, then more tables and with the current view table selected, click edit. If your view table is corrupted, you’ll see a table row that doesn’t specific an actual field name. It will have some form of an error on that row. (I can’t remember the exact phrasing, but it will be obvious) Anyway, delete that row from the table definition, save, and re-open the view. You should be able to copy/paste within the view now.

    • #410158

      Courtney, The indenting after dragging is normal behavior. If you multiple levels of indenting, this can give confusing results. The original level of indent for the dragged section has no effect – it is only the level of indenting of the destination that matters. Generally the level of indent after dropping will be one level below the preceding summary task of the destination. An exception to this is if the preceding summary task of the destination is collapsed, in which case the dragged/dropped section will be at the same level as that preceding summary task.
      I don’t know about the sequencing issue. As Larry and Daryl suggest, look at configured sorts in the view or at possible corruption of the view. If tasks are being shown in a completely different section of the RBS from their natural section, it sounds like the Sort option ‘Keep Outline structure’ is unchecked.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.