Project Server 2010/PWA – Edit Lookup Table Issue

Home Forums Microsoft Project Discussion Forum Project Server 2010/PWA – Edit Lookup Table Issue

Viewing 2 reply threads
  • Author
    • #5116
      Avatar photoCommunity

      When simply adding a value to one of our Project Server 2010/PWA lookup tables (in Server SettingsEnterprise Custom Fields & Lookup Tables) and saving, PWA rearranged many of the lookup table values and moved some from position 2 to position 1.

      I’ve tried several times (and ways) to move them back into their original positions and re-save the lookup table, but when I open it again some rows are still in the wrong position (and not under their correct “heading”).

      My “display order for lookup” at the bottom of the screen is set at “sort assending” which used to work in EPM 2007, but is there something different I need to do in EPM 2010?

      How do I simply get PWA 2010 to save my changes to a lookup table and not reshuffle them when I save?

    • #6779
      Avatar photoCommunity


      I’ve worked with many lookup tables in 2010 and haven’t seen that issue before.  I also setup a quick test with expected results that behave as they did in 2007.  Have you tried to recreate this in another lookup table?  Did you try deleting the entry, saving the table, and then recreating the entry again?  I’m just wondering if it is a one time corrupted piece of data or a wider spread issue in your environment.  Hope that helps…

    • #6780
      Avatar photoCommunity

      Hi Larry.

      Thanks so much for doing quick a test and for the tips.  I didn’t want to delete the values because they’re roles tied to some users in our user setups (and I’m assuming that if I delete them I break a link and have to do a bit of user setup re-work)… but I’ll give it a try after I first use your other idea of setting up a new lookup table to see if the same thing happens.

      I appreciate you taking the time to give me some tips!

      Thanks much,


Viewing 2 reply threads
  • You must be logged in to reply to this topic.