Loading...
Quick Links

User Getting "Sorry, you do not have a license for Project Web App"

Home Forums Discussion User Getting "Sorry, you do not have a license for Project Web App"

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #378858
    John Murphy
    Member

    I have a third party user who gets “Sorry, you do not have a license for Project Web App” when he comes to our PWA site. As a result he cannot see/manage his team’s allocations.

    When I look at him in USERS I see him as having connected recently and he has PM, RM, and Team Member permissions.

    He is logging in using say … abcde@mycompany.onmicrosoft.com. This is correct.

    The only thing that is has changed is his email address. His company was recent purchased by another company. So his email has changed to FirstName.LastName@company2.com from FirstName.LastName@company1.com.

    Does anyone have an idea of what is causing him to get the “Sorry, you do not have a license to use Project Web App” error?

    Thanks,
    John

    #378859
    Avatar photoLarry Christofaro
    Participant

    John, interesting as not having a license is different than the typical permissions error. I’m trying to think as I don’t have an instance I can test that particular scenario with, but that tells me the system does not think he’s a user at all vs. not having permissions…or you are using Project Online. Recent versions force an AD account to log in with. Project Online uses the email address. What version are you using?

    #378874
    John Murphy
    Member

    Larry,

    We are using Project Online …

    Thank you for the quick response!
    John

    #378919
    Avatar photoLarry Christofaro
    Participant

    That’s hard to diagnose from here, sorry. My assumption is that he can log on to O365 but can’t log on to Project Online. If that’s the case and he is assigned a license for Project Online then it should work. If he can’t log on to O365 then that’s a bigger issue. Sorry that this is so basic. If he is setup just like everyone else and still can’t log on then I suggest submitted a Service Request to Microsoft (within the Admin center).

    #398215
    Joun
    Guest

    This problem might occur if the User Licence Enforcement capability has already enabled but the user license mapping was disabled for the current user. therefore, If the User License Enforcement capability has been enabled,The user can only access SharePoint/Project Server based on his/her license.otherwise, he/she is blocked, and to enable user licence mapping you should use ShrePoint Management shell by running the cmdlets mentioned trough this

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.