Quick Links

Can’t find my resource pool to add! Help!

Home Forums Discussion Can’t find my resource pool to add! Help!

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #418315 Reply

    I’m using MS Project Online desktop client MSO (16.0.11929.20762) 32-bit

    I have a master project with 4 subprojects. I created a Resource Pool.mpp project with a single resource, saved it on my sharepoint server alongside my 5 projects, and tried to add it but it doesn’t appear in the “Use Resources From” dropdown menu of the Share Resources dialog.

    So I opened a new project. THAT appears in the dropdown menu. If I try to use it as resource pool, however I get an error dialog stating “We can’t use this resource pool. The project and the resource pool need to first be saved in the same place.” When I save it to my sharepoint drive, it TOO, becomes invisible as a resource pool.

    I tried saving a copy of one of my subprojects in the same sharepoint directory and deleted all of the tasks I still don’t seem to be able to use it as a resource pool (it doesn’t appear when I try to choose a resource pool).

    I AM able to choose one of my subprojects as a resource pool FROM my resource pool project – which is backwards.

    Any suggestions?

    #418483 Reply
    Chris Fowler

    Dan, I’m having a similar problem. Have you had any luck since you first posted?

    #418484 Reply

    As a matter of fact, I succeeded yesterday. Unfortunately, I’m not sure what all has changed. I think I was dealing with some form of file corruption owing to sub-projects and trying to do it with files on a SharePoint server. Yesterday I tried adding a pool that was NOT a subproject with all files on my local drive and that worked. I then tried it again with the file as a sub-project and that worked too. One hiccup was that pool must be open to add it, that means if it’s a sub-project it’s disclosure triangle must be turned in order to force it open. Lemme know if any of that works.


Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Can’t find my resource pool to add! Help!
Your information:

74 + = 77