Loading...
Quick Links

How do I add a link to an image in MSP Server 2010?

Home Forums Discussion How do I add a link to an image in MSP Server 2010?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7003 Reply
    CommunityCommunity
    Keymaster

    Thanks for your reply, Ben.

    I’m not 100% clear on which settings I need to change/alter/add/delete to make this happen though, and it’s not intuitive. Do you know which settings I should be changing?

    Thanks again!

    #5270 Reply
    CommunityCommunity
    Keymaster

    I’m trying to create a welcome page for all users that has program-level announcements and status indicators. I’ve also added an image I want to add a link to and can’t figure this out for the life of me.

    Thanks in advance for any help you can provide

    #7004 Reply
    CommunityCommunity
    Keymaster

    Hi, it depends on the page type, but generally this is done under site settings….

    #9706 Reply
    CommunityCommunity
    Keymaster

    Thanks for your reply, Ben.

    I’m not 100% clear on which settings I need to change/alter/add/delete to make this happen though, and it’s not intuitive. Do you know which settings I should be changing?

    Thanks again!

    #9707 Reply
    CommunityCommunity
    Keymaster

    Wanted to share the solutions I found on another forum here:

    The first two links deal with SharePoint, not MSP Server:

    http://sharepoint.microsoft.com/Blogs/GetThePoint/Lists/Posts/Post.aspx?ID=613

    nothingbutsharepoint.com/sites/eusp/Pages/adding-pictures-with-hyperlinks-in-sharepoint.aspx

    These both came from PWMather (his profile is here http://social.msdn.microsoft.com/profile/pwmather/?ws=usercard-mini)

    From that I found this one: (which ended up working for Server)

    http://sharepoint.microsoft.com/blogs/GetThePoint/Lists/Posts/Post.aspx?ID=118

    Thanks to everyone who helped!

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: How do I add a link to an image in MSP Server 2010?
Your information: