Loading...
Quick Links

Insert Column disabled

Home Forums Discussion Insert Column disabled

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2052 Reply
    CommunityCommunity
    Keymaster
    I’m using Project 2010, and have applied the service pack.
    For some of my files, I cannot insert a column by right clicking and selecting “insert column”.   I do right click and select “insert column”, but the menu to select the column to insert does not appear.   I can see the “add new column” all the way to the right and can add columns there, then move them to where I want them, but this is very inconvenient.
    It’s not a problem for all files, only for some.
    Any suggestions?
    #6505 Reply
    CommunityCommunity
    Keymaster
    I have not heard of this problem.  I have seen some issues regarding if the file was from an earlier level you can not access some of the fields.  For example, if the file was 2007 you will not be able to use the manual scheduling function in 2010.
    Could this be the problem.  When you say some of the files, are the ones that are not working from earlier levels?  Can you insert any column or just not specific ones?
    #6513 Reply
    CommunityCommunity
    Keymaster
    I have not heard of this problem.  I have seen some issues regarding if the file was from an earlier level you can not access some of the fields.  For example, if the file was 2007 you will not be able to use the manual scheduling function in 2010.
    Could this be the problem.  When you say some of the files, are the ones that are not working from earlier levels?  Can you insert any column or just not specific ones?

    #6517 Reply
    CommunityCommunity
    Keymaster
    #10256 Reply
    CommunityCommunity
    Keymaster

    This file was created in 2010, no issue with a previous version of Project.

    I can add a column using the “Add New Column” functionalitly (in the rightmost column), but cannot add any new columns anywhere by right clicking on a column header and selecting “Insert Column” on the dropdown menu.  I can hide a column by selecting the “Hide Column” on the dropdown menu.  And it’s only on this one file, not on other files.

    I also tried adding “Insert Column” to the quick access toolbar, and it doesn’t work for this file only (works fine on other files).

    I also made sure that “edit directly in cell” was selected in the Edit options.

    It’s apparently something with just this file.  I tried exporting to xml and reading back in, but the problem persisted.

    Any other ideas on how to deal with this would be much appreciated!

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Insert Column disabled
Your information: