Loading...
Quick Links

Links showing as routed back to the start time.

Home Forums Discussion Links showing as routed back to the start time.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #383676 Reply
    Patrick Moore
    Guest

    I have a large project set up with an hour time scale.
    It has been designed to time a manufacturing process. I have 2 sets of tasks that when linked the link line goes back via the start time. That is, the line leaves the 1st task , runs back to the start time, drops along the start timeline and then connects to the Successor task. These 2 sets of tasks are repeated several times throughout the oroject. i have tried deleting the tasks and reentering but the problem remains.
    constraints are at default settings.
    this problem is not mentioned in any online help.

    #383681 Reply
    Larry Christofaro
    Participant

    Patrick, are you saying that the successor task is not properly be set to start after the predecessor task? This is my assumption, but I want to make sure it isn’t the line that’s the problem. Anyway, hard to detect. You might try using the task inspector (Inspect task under the Task ribbon). Are they auto scheduled tasks? If they are manually scheduled tasks then they won’t move automatically (select Respect Links under the Task ribbon). Let me know if either of those might help.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Links showing as routed back to the start time.
Your information:




− 2 = 1