Loading...
Quick Links

MS Project 2016 does not launch from PWA

Home Forums Discussion MS Project 2016 does not launch from PWA

  • This topic has 6 replies, 3 voices, and was last updated 2 years ago by Olof.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #410426 Reply

    Hello,
    We have Project Manager that just had MS Project 2016 install. We made the connection to PWA through Project but when she goes to PWA and tries to launch the project, nothing happens.

    Any ideas as to what I am looking for?

    Thanks.. Larry

    #410427 Reply
    Larry ChristofaroLarry Christofaro
    Participant

    Norman, if this is Project Online then make sure she has installed the latest updates. Project Online just started restricting connection to older version. Let me know if that helps.

    #410428 Reply

    Hi Larry,
    She just upgraded from MS project 2013 to MS Project 2016 which should be find from that perspective.
    She is just not getting any response while in PWWA trying to launch MS Project. Not had this situation happen before.

    #410435 Reply
    Larry ChristofaroLarry Christofaro
    Participant

    Another possible solution, may still be an issue with older Project 2016 version. Has she updated Project 2016 to most recent CU?

    #413892 Reply
    Olof
    Guest

    Hello,

    what was the solution?
    same problem with a new client (new user)
    other users/clients work

    Olof

    #413893 Reply
    Larry ChristofaroLarry Christofaro
    Participant

    Olof, does it work if he/she launches Project and opens a Project Online project? In other words is it just a PWA issue? If so, does it work on other browsers?

    #413901 Reply
    Olof
    Guest

    Hello
    is doesn´t work until kb4022217 has been installed.
    This installation was in queue but not done.
    After this it worked
    Hope this helps others
    Olof

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: MS Project 2016 does not launch from PWA
Your information: