Loading...
Quick Links

Project Online Workflow Woes Continue

Home Forums Discussion Project Online Workflow Woes Continue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #375853 Reply
    Jim Walsh
    Member

    Has anyone else experienced workflow performance issues in Project Online?

    I have searched then entire internet (OK maybe several hours) and have uncovered NOTHING remotely related to this topic. This tells me one of 3 things:

    1. Microsoft will not (publicly) admit to PWA Workflow instability issues and have forced unsatisfied customers into complacency to jus live with it.
    2. PWA admins and workflow developers have abandoned the SPD2013 and PWA workflow platform in favor of something better (and didn’t tell me!!!!)
    3. Microsoft believes Project Server 2013 and Project Online are cut from the same code base – so all Project Server 2013 issues apply to PWA – not true according to my sources. PWA and Project 2013 are 2 entirely different code bases.

    Is anyone able to confirm or refute any of these points? Our workflows are SIMPLE. (set a value, send an email, wait for submit, write to a Sp list) Presently I have a workflow ‘Active in progress’ for about 20 hours and counting.

    #376519 Reply
    Jim Walsh
    Member

    Update from Microsoft Support…

    “…It appears that your issue has been reported by other customers and our Product Group is currently working on a fix for the problem. At this time the only workaround it to restart the workflow. This issue is intermittent and so it took even longer to nail down the problem and was only identified last week…”

    #376522 Reply
    Jim Walsh
    Member

    …and the workaround does not work

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Project Online Workflow Woes Continue
Your information: