Loading...
Quick Links

Project Server 2010 Bugs

Home Forums Discussion Project Server 2010 Bugs

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5070 Reply
    CommunityCommunity
    Keymaster

    We have just finished implementing Project server 2010 and have noticed that it has a lot of bugs.  I was wondering if anyone out there has had any of these same issues and what the solution was for these issues.

    1.     Updates from Team members are not being transferred into project pro after approval

    2.     Project Pro intermittently shuts down during save or publish activities

    3.     Loss of data when editing a project template

    4.     Unable to save changes to a project template.  Message stated that I was unable to edit because I had the plan checked out.

    5.     Custom fields not calculating properly in PWA.  Project Pro the fields were correct.

    6.     Save and publish jobs get hung up in the queue.

    7.     Unable to update a task to 90%.  It would automatically go to 100%.  I could update the task to 75%.  Anything higher went to 100%.

     

    Thank you in advance for your time!

     

    Dave

    #6675 Reply
    CommunityCommunity
    Keymaster

    Dave,

    Could you please specify whether you upgraded to SP1 or not, and which Cumulative Update you are on? I know some of these have been fixed in the CUs.

     

    #10421 Reply
    CommunityCommunity
    Keymaster

    Prasanna

     

    Thanks for the reply.  We are currently installing the December CU.  I think that we already have installed SP1 last fall.

     

    Dave

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Project Server 2010 Bugs
Your information: