Loading...
Quick Links

WBS Renumbering not working with MS Project 2010

Home Forums Discussion WBS Renumbering not working with MS Project 2010

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #5056 Reply
    CommunityCommunity
    Keymaster

    We just converted to MS Project 2010, we have found that the program will not renumber our custom WBS if we insert a task.  It continues to number sequentially with what would be  next on the list but the renumbering function has no effect.

    #6641 Reply
    CommunityCommunity
    Keymaster

    Did you have a customized defined WBS code in the file that you used to convert to 2010?  If you did, check to make sure that you still have the defined code:  Project –> WBS –> define code.  If the code defination is missing, add it back in.  Then go to Project –> WBS –> Renumber and select to renumber the project or a selected group of tasks.  The renumber is activated when a at least 1 line is defined for the code define for the WBS.

    Hope this helps.

    Ellen Lehnert, MVP

    #6690 Reply
    CommunityCommunity
    Keymaster

    Ellen, I have the same issue, and another user reported it as well. The code is properly defined (number – dot – number – dot – number – dot – number, but nothing happens when I renumber the schedule.

    In my opinion this is a bug of MSP2010.

    #12347 Reply
    Ali
    Guest

    Hi every one,

    I’m also experiencing same issue and my defined rule is there. it just does not work either renumbering the whole project or selected tasks.

    I’m using Project 2010 (14.0.6023.1000) SP1 MSO (14.0.6129.5000)

    Please help

    #12528 Reply

    Have you solved the problem ? How is your progress so far ?

    Regards,

    Ismet

    #90157 Reply
    Mike Kopacki
    Guest

    This problem still exists. I don’t see a solution here. Additional info: The option to renumber “Selected tasks” is grayed out. I have tried numberous different things but it is always grayed out. And selecting the entire project does nothing.

    #116564 Reply
    Bri
    Guest

    I am having the same issue if someone figures out what is causing the problem; please post it. Thanks. Bri

    #116579 Reply
    Bri
    Guest

    So, there is a work around. Add “Outline number” column to your file, then delete the numbers in your “WBS” column and copy and paste the numbers from the “Outline number” to the “WBS” column. You have the delete the numbers in the “WBS” column first or you will recieve errors about requiring an unique number. It appears that my WBS numbering functions correctly after this work around.

    #327546 Reply
    Linton Smith
    Guest

    Create WBS and change the type of numbering to letters for all levels. Create WBS and Renumber.
    THEN Create WBS and change the type of numbering back to your preference. Create WBS and Renumber.

    Ordering and numbering should be top to bottom and sequential.

    #397480 Reply
    Patrick Straughan
    Guest

    Highlight the WBS Column and hit renumber, renumber selected tasks.

    #400319 Reply
    David Cann
    Guest

    So in my project plans the renumberoption is always greyed out.
    I inheritted this plan from others and the WBS codes were all over the place, (EG sequence: 1.2.3.10.3, 5.1, 1.2.3.10.2, 09-12).
    There was no custom code setup this had just been corrupted along the way somehow.
    To fix it I was going to follow the Outline Number workaround.
    However all I actually had to do was highlight each of the WBS tasks in the plan (note I did not select the column, click the first task – hold shift – click the last task – all withing the WBS column) and then press ‘Delete’.
    When I pressed ‘Delete’ the numbers there were removed and automatically replaced with the correct number format that MPP defaults to.
    Hope this helps others.

    #401315 Reply
    Drew Pokorney
    Guest

    I had the same problem – my tasked copied from an Excel List. Linton Smith’s solution worked for me – THANK YOU Linton! SOLVED!

    “Create WBS and change the type of numbering to letters for all levels. Create WBS and Renumber.
    THEN Create WBS and change the type of numbering back to your preference. Create WBS and Renumber.

    Ordering and numbering should be top to bottom and sequential.”

    #408583 Reply
    Rogerio Manso
    Guest

    I found the same ‘bug’ using MSP 2016. I downloaded the English version and everything works welll, BUT when I added the ‘portuguese language’ then the renumbering didn’t work.
    I sent an email to MS support but so for ‘radio silence’.
    I’m really frustrated with this.

    #412431 Reply
    VIVI
    Guest

    So I don’t think the bug is fixed on MS Project 10, whatever, Linton’s workaround really works! thanks!

    Create WBS and change the type of numbering to letters for all levels. Create WBS and Renumber.
    THEN Create WBS and change the type of numbering back to your preference. Create WBS and Renumber.

    Ordering and numbering should be top to bottom and sequential.

    #413130 Reply
    Tamra
    Guest

    I just had the same problem, the solution is easy, select all the tasks by putting the mouse indicator on the task name then select the renumbering from the wbs check the selected task option then ok. this way worked with me but when I try to check the other option which is the entire project option it does not work with me. try this method and I hope it will work you either

Viewing 15 posts - 1 through 15 (of 15 total)
Reply To: WBS Renumbering not working with MS Project 2010
Your information: