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Installing Project Online 
1. Go to https://portal.office.com and login with 

your account (you should have administrator 
rights). 

2. Choose: Other install options. 

 
 

3. Choose: View apps & devices. 
 

 
 

4. Choose: Project. 

 

Before Starting Your First Project 
Create a profile to connect to Project Server 
or Project Online 

1. Open Microsoft Project Online. 
2. When the application has opened, press the 

Esc key on your keyboard. 
3. Click on the File tab in the upper left corner. 
4. On the Info tab, click the Manage Accounts 

button. 

 

 
5. In the Project Web App Accounts dialog, click 

the Add button. Give the account/connection 
a name and specify the URL for your Project 
Server/PWA/Project Online instance. Also, 
check the Set as default account option and 
click OK. 
 

 
 

6. Select the Choose an account option and click 
OK. 
 

 
 

7. Close Microsoft Project Online. 

Set application default options 
1. Open Microsoft Project Online and click OK on 

the login dialog. 
2. When the application has opened, press the 

Esc key on your keyboard. 
3. Click on the File tab in the upper left corner. 
4. Click Options to open the Project Options 

dialog. 
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5. In the General tab, uncheck “Show the Start 
screen when this application starts.” 

 

6. Select the Schedule tab. 
 

 
 

7. Select All New Projects from the Calendar 
options for this project dropdown. 
 

 
 

8. Set the calendar options for your organization. 
 

 
 

9. Select All New Projects from the Scheduling 
options for this project dropdown. 
 

 
 

10. Select Auto Scheduled from the New tasks 
created dropdown. 
 

 
 

11. Select the Advanced tab. 
 

 
 

12. Select All New Projects from the Display 
options for this project dropdown. 
 

 
 

13. Check the Show project summary task 
option. 
 

 
 

14. Click OK. 
15. Close Microsoft Project. 

 

Starting Your First Project 
Create a new project 

1. Open Microsoft Project Online. 
2. Upon opening, Project will automatically set 

you up with a blank project. 

Open a project from an existing file 
1. Open Microsoft Project Online. 
2. Click on File in the upper left corner. 
3. Click on Open. 
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4. Select the appropriate folder and file and click 
Open. 

Open a Project from a template 
1. Open Microsoft Project Online. 
2. Select the File tab. 
3. Select the New menu item and click on the 

template icon. 

 
 

4. Select and download your template. 
 

 

Adjust the Calendar 
1. The default Microsoft Project calendar is called 

Standard. To view and change this calendar 
within Project, select the Project tab on the 
ribbon under Properties. Click on the Change 
Working Time button. 

 
 

2. Once the Change Working Time dialog box 
opens, you will be viewing the Standard 
Calendar. 

3. To set a holiday as a non-working day, click on 
the Holiday Date. Click an Open Exception 
line at the bottom. Enter the holiday name. 
Click Enter. Recurring holidays may be entered  

 

4. by clicking Details while selecting the holiday 
entry. 

5. To change daily working time, click on Work 
Weeks at the bottom. Click on Details. Select 
days of the week to be changed. Click the 
third radio button on the right and change 
the working times. Click Enter. 

6. Click OK to close the box.  

  
 

  

 

 

 

Set the Project Start Date and apply the 
Project Calendar 

1. Click the Project tab. Then click Project 
Information. 

2. Enter the project Start Date. 
3. Select the project Calendar and click OK. 

 

Create Tasks 
1. Ensure the Gantt Chart view is active by 

selecting the Task tab on the ribbon and 
clicking the Gantt Chart button. 

 
 

2. Click in the Task Name cells of the first empty 
task row and enter the name for the 
task/summary task. 
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3. Press the Tab key to move to the duration 
column and enter the duration in days. 

 
 

4. Create additional tasks and milestones as 
required for your project. Milestones are 
created by specifying zero days of duration. 

 
 

Creating a WBS/Outline Structure 
Make a task (or milestone) a subtask of the preceding 
one by selecting it and clicking on the Indent Task 
button from the Task ribbon tab. You can select 
multiple tasks if there is more than one subtask. 

 

Create Task Dependency Relationships 
Creating relationships between tasks creates the 
timeline of the project. Select a task, hold the Ctrl key 
down, and select a second task. Then click the Link 
button on the Task ribbon tab. The first task becomes a 
predecessor, and drives the start date of, the second. 

 

Multiple tasks and milestones can be linked by 
selecting multiple rows (hold down the Shift and/or 
Ctrl keys) when selecting task rows. 

 

 

 

 

 

 

Best Practice Tip: Do not link summary tasks. 

Inserting and Deleting Tasks 
To insert a new task row into the middle of your 
project schedule, select a task and either: 

• Press the Insert key on your keyboard, or 
• Right click the row and select Insert Task. 

A blank row will be inserted above the selected task. 

To delete a task from your project schedule, right click 
on the task and select Delete Task. 

 

Best Practice Tip: Pressing the Del key will remove  
the contents of the selected cell; it does not delete  
the task. 

Working with Resources 
Build a team using enterprise resources 

1. With Microsoft Project open, click on the View 
tab on the ribbon bar and select Resource 
Sheet under Resource Views. 
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2. Click on the Resource tab on the ribbon, select 
Add Resources under Insert, and choose 
Build Team from Enterprise. 

 
 

3. In the Build Team dialog, select one or more 
enterprise resources from the list on the left 
side. Use the Shift and/or Ctrl keys to select 
multiple resources at once. 

4. Press the Add button to move the selected 
resources to the list on the right side of the 
dialog. 
 

 
5. Select additional resources, if required, and 

then click OK. 
 

 

Assign resources to tasks 
1. Click the Gantt Chart button on the Task 

ribbon to return to the Gantt Chart view. 

 
 

2. Click in the Resource Name’s cell of a task you 
wish to assign and click the dropdown arrow. 
Select the resource or resources you wish to 
assign to the task. 
 

 
 

3. Alternatively, you can type resource names 
directly into the Resource Name cell. If you 
need to enter more than one, separate the 
resources with commas. 

 
 

View all Task and Resource assignments for a 
project 

1. To view resource assignments for tasks, click 
the Task Usage button on the View ribbon. 

 

 

 

 

 

2. To view task assignments for resources, click 
the Resource Usage button on the View 
ribbon. 
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Assign a Calendar to a Task 
Note that when a task needs to be performed outside 
of normal working hours of the Project Calendar, a 
Task Calendar may be assigned to alter the timeframe 
for an individual task. 

1. To assign a Task Calendar, with Microsoft 
Project open, select the Gantt Chart view. 

2. Select the Task you wish to assign to the 
calendar. 

3. Double click the task or click the Information 
button on the Task ribbon tab. 

 

4. Select the Advanced tab and change the 
Calendar in the Calendar dropdown menu. 

 
 

5. Click OK. 

Working with Views 
Select a View 

1. With Microsoft Project open, select the View 
ribbon. 

2. Under the Task View and Resource View 
sections, select the view you wish to use. 

 

 

Change the way the data is viewed 
1. You can apply predefined filters and grouping 

to the view by using the Filter and Group By 
dropdowns in the Data section. 
 

 
 

2. You can also filter a view using the quick filter 
for one or more columns. Click the down 
arrow in the column header to show filter 
options. 
 

 
 

3. To sort a view, select a sort order from the 
Sort dropdown on the View ribbon tab. 
 

 
 

4. Alternatively, sort using the column dropdown 
menu. 
 

 

Create a new View 
1. With Microsoft Project open, click on the  

View tab. 
2. To create a new task view, click on the More 

Views option in the Other Views dropdown in 
the Task Views section. To create a new 
resource view, click on the More Views option 
in the Other Views dropdown in the Resource 
Views section. 
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3. When the dialog box opens, click on the New 
button. 

 
 

4. Select Single View and click on OK.  

 
 

5. When the view definition dialog box opens, 
name your new view, select the Screen (type 
of view) you want displayed, and (when 
appropriate) the table to be displayed. Then, 
click OK. 

 

Add a Timeline 
1. To view the timeline, check the Timeline 

option on the ribbon’s View tab. 

 
 

2. The timeline will then appear under the ribbon. 

 
 

3. To add a task or milestone to the timeline, 
right click it (in the Gantt Chart view) and 
select Add to Timeline. 
 

 
 

4. By default, a timeline view has only one 
timeline. You can add additional timelines by 
clicking the Timeline Bar button on the 
Format ribbon tab. Note that the Format 
ribbon is context-sensitive, so ensure that the 
Timeline view has the proper focus by clicking 
within it. 
 

 
 

5. If you have multiple timelines, ensure you have 
checked the appropriate one before adding a 
task or milestone. Tasks and milestones can be 
moved between timelines simply by dragging 
and dropping them. 
 

 

Managing a Project 
Set a Baseline 
1. With Microsoft Project open, select the Project tab. 
2. Under the Schedule section, click on Set Baseline. 
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3. The Set Baseline dialog box will open. Select the 
Baseline you wish to set. 

4. Select whether the Baseline will be for the Entire 
Project or just for Selected Tasks. Click OK.  
 

 

 

Enter progress using Percent Complete 
1. With Microsoft Project open, go to the 

Tracking Gantt chart view and select the Task 
Name column. 

2. Click on a task you wish to update. 
3. On the Task tab, click the appropriate update 

percentage for the task in the Schedule 
section.  

 
 

4. Note the update values to the right of the 
Gantt bars in the Tracking Gantt chart view.

 

Best Practice Tip: % Complete represents the 
percentage of task duration that's complete. % Work 
Complete is the percentage of task work hours that are 
complete. You probably know that time can pass 
without a corresponding amount of work getting done. 
When the percent duration is updated, the percentage 
of work completed is updated also. 

Reporting 
Create a project report 
With Microsoft Project open, select the Report tab. 

1. Under the View Reports section, select one 
of the canned reports from Dashboards, 
Resources, Costs, or In Progress. 

 

2. To create a new report, select the report 
style from the New Report dropdown. 
 

 

Create a visual report 
1. Click on Visual Reports, under the Project tab. 

 

 
 
 
 

2. When the Create Report Dialog opens, select 
the desired report from the tabs and click 
View. 
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3. Your report will open in either Microsoft 
Excel or Microsoft Visio, depending on which 
format you select. 

Sprint Projects 
In Microsoft Project Online, you can build an 
Agile/Sprint Projects. 

Create new sprint project 
1. Open Microsoft Project Online. Click OK on the 

login dialog. 
2. Click on the File tab in the upper left corner. 
3. Click New and choose Sprint Projects. 

 

 

 

 

 

 

4. The Sprint Planning Board View is created 
with three Sprints. 

5. To Manage Sprints, click on Sprint Tab, and 
then choose Manage. 

 
 
 

6. Change Sprint duration, Start Date, and/or 
add a new Sprint. 

 
 

7. Add a Task to the Board (under No Sprint 
Column) and move it to the proper Sprint 
(drag and drop). 

 

 

 

 

8. To see Sprint Progress for a Current Sprint, 
click on the Sprints Tab and choose Sprint -> 
Current Sprint. Set % Complete for the Not 
Started, Next Up, and In Progress Columns. 

 
 

9. You can move tasks around within these 
Columns. Once a task is done, move it to the 
Done Column and it will be marked as 
completed. 
 

10. To see all tasks (not only in the current 
Sprint), click on the Task Board tab, and then 
choose Task Board. 
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Navigate in Project Online with Only Your 
Keyboard 
The following table lists keyboard shortcuts for Project 
Online: 

Action Shortcut 
Move the selection 
between the links on 
the top link bar. 

Alt+J 

Move the selection 
from one Web Part to 
the next Web Part on 
pages that use 
multiple Web Parts. 

Alt+W 

Expand drop-down 
lists. 

Alt+Down arrow key 

Move to the next cell 
or row. 

Right arrow key or Tab key 

Move to the previous 
cell or row. 

Left arrow key or 
Shift+Tab 

Move up. Up arrow key 
Move down. Down arrow key or Enter 
Go to the URL in the 
selected cell. 

Enter 

Move to cell header. Ctrl+Y 
Remove focus from 
the selected cell. 

Esc 

Move to the last cell or 
row. 

Ctrl+End 

Move to the first cell 
or row. 

Ctrl+Home 

Toggle row highlight. Ctrl+Spacebar 
Expand a drop-down 
menu in a cell header 

Ctrl+Spacebar 

Expand or collapse a 
grouping. 

Ctrl+Spacebar 

Expand a group. Ctrl+Spacebar 
Collapse a group. Ctrl+Spacebar 
Expand or collapse a 
grid element with 
children. 

Ctrl+Spacebar 

Toggle a check box. Spacebar 
Open a drop-down 
cell. 

Alt+Down arrow key 

Activate Edit Mode for 
a cell. 

F2 

Up one page. Page Up 
Down one page. Page Down 
Indent selected task. Alt+Shift+Right arrow key 
Outdent selected task. Alt+Shift+Left arrow key 
Cancel entry or edit. Esc 

Copy selection. Ctrl+C 
Cut selection. Ctrl+X 
Delete the selected 
data. 

Delete or Ctrl+V or Ctrl+Z 

Delete a row. Ctrl+Delete 
Move to the first field 
in a row. 

Home 

Move to the first row. Ctrl+Up arrow key 
Move to the last field 
in a row. 

End 

Move to the last field 
of the last row. 

Ctrl+End 

Move the selected 
items from the source 
list to the target list. 

Access key+> (Single 
right-pointing angle 
quotation mark) 

Move all items from 
the source list to the 
target list. 

Access key+W 

Move all items from 
the target to the 
source list. 

Access key+X 

Move the selected 
item from the target to 
the source list. 

Access key+< (Single left-
pointing angle quotation 
mark) 

Access the check 
boxes under the 
Resource name check 
box. 

Spacebar 

Access the calendar in 
a table cell. 

Alt+Down arrow key (for 
example, start date or end 
date) 

Move to the next 
month. 

Alt+> (Single right-
pointing angle quotation 
mark) 

Move to the previous 
month. 

Alt+< (Single left-pointing 
angle quotation mark) 

> (Single right-
pointing angle 
quotation mark) 

Alt+A 

>> (Right-pointing 
double angle 
quotation mark) 

Alt+W 

<< (Left-pointing 
double angle 
quotation mark) 

Alt+X 

< (Single left-pointing 
angle quotation mark) 

Alt+O 
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