Can’t add

Viewing 0 reply threads
  • Author
    • #418215
      dan schaeffer

      I’m using MS Project Online desktop client MSO (16.0.11929.20762) 32-bit

      I have a master project with 4 subprojects. I created a Resource Pool.mpp project with a single resource, saved it on my sharepoint server alongside my 5 projects, and tried to add it but it doesn’t appear in the “Use Resources From” dropdown menu of the Share Resources dialog.

      So I opened a new project. THAT appears in the dropdown menu. If I try to use it as resource pool, however I get an error dialog stating “We can’t use this resource pool. The project and the resource pool need to first be saved in the same place.” When I save it to my sharepoint drive, it TOO, becomes invisible as a resource pool.

      I tried saving a copy of one of my subprojects in the same sharepoint directory and deleted all of the tasks I still don’t seem to be able to use it as a resource pool (it doesn’t appear when I try to choose a resource pool).

      I AM able to choose one of my subprojects as a resource pool FROM my resource pool project – which is backwards.

      Any suggestions?

Viewing 0 reply threads
  • You must be logged in to reply to this topic.